Быстрый заказ, позвонить +7-978-708-85-73
Дроссель Amadeus Productions. Быстрый заказ по телефону.
(Viber, WhatsApp, Telegram)
Amadeus Productions Дроссельный узел на Lancer IX 1.6 (4G18), 2.0 (4G63) и другие моторы
Облегченный маховик на 1.6 (4G18) и другие моторы
Облегченные шкивы на 1.6 (4G18) и другие моторы
One-touch или "Ленивые поворотники", V-2019

18 страниц V  « < 16 17 18  
Reply to this topicStart new topic
> Распиновка приборной панели
SSh
сообщение 26.5.2019, 12:20
Сообщение #341


Технический Маньяк-Гуру
*******

Группа:
Администраторы
Сообщений: 6992
Регистрация: 3.6.2009
Из: Армения
Вне форума
Авто: Lancer IX, AT

Репутация:   261  


Вообще-то 0,03В маловато, но может там присутствуют импульсы, которые вольтметром не поймаешь... А какие напряжения под нагрузкой, т.е. с транзистором и лампочкой? Те-же 12В или проседает? Ну да ладно, хотя и нелегко дистанционно разбираться, но вот, что еще можно попробовать, подаем напряжение на базу через диод, а базу в этом случае сажаем на массу через 10 кОм, как на схеме.
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Zeral
сообщение 29.5.2019, 12:46
Сообщение #342


Начинающий Технический Маньяк
**

Группа:
Технический Маньяк
Сообщений: 8
Регистрация: 11.1.2016
Вне форума
Авто: Lancer 1.6 MT 2005

Репутация:   0  


Под нагрузкой(с лампой) напряжение с ЭБУ не проседает (остаётся+12) на ХХ лампочка не горит(ошибок нет) напряжение на китайской цэшке скачет 0.02-0.03. при включении зажигания лампочка так же загорается в пол накала на три четыре секунды, затем притухает когда на выходе из ЭБУ становится 0.03.

Предположил что из блока не хватает тока, для полноценного открытия биполярного ключа, поставил полевик N-канальный.

Проверил, лампочка загорается в полную яркость, но так же не тухнет полностью после четырёх секунд.
Оказалось перепутал местами контакты, в итоге подключил по схеме:

Выход с ЭБУ посадил на затвор
Лампочку посадил на сток
Минус посадил на исток

Посадил без резисторов, лампочка полностью загорается на четыре секунды, и полностью тухнет. При езде не загорается, сегодня\завтра времянку буду переделывать на постоянку, мосфет прятать в жгут.

Или стоит всё таки добавить какой-нибудь сопротивление куда-нибудь?smile.gif
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
SSh
сообщение 29.5.2019, 16:48
Сообщение #343


Технический Маньяк-Гуру
*******

Группа:
Администраторы
Сообщений: 6992
Регистрация: 3.6.2009
Из: Армения
Вне форума
Авто: Lancer IX, AT

Репутация:   261  


На затвор 1...10кОм, хотя в большинстве случаев можно и не ставить
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Ferera
сообщение 25.9.2019, 15:57
Сообщение #344


Новичок
*

Группа:
Новичок
Сообщений: 2
Регистрация: 25.9.2019
Вне форума


Репутация:   0  


Решил вставить бортовой компьютер в приборку, кроме как выреза под нее отверстия ничего не делал, правда лишь разобрал ее полностью, кроме снятия стрелок. После того как все смонтировал, не работал спидометр и одометр, потом одометр ожил. Вопрос такой, сигнал на спидометр и одометр идет по одному каналу? Не понимаю, где копать в приборке или же проводке до датчика скорости.
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
SSh
сообщение 25.9.2019, 18:55
Сообщение #345


Технический Маньяк-Гуру
*******

Группа:
Администраторы
Сообщений: 6992
Регистрация: 3.6.2009
Из: Армения
Вне форума
Авто: Lancer IX, AT

Репутация:   261  


Сигнал с датчика скорости поступает на приборку один - на 12 контакт, а там дальше обрабатывается процессором и идет и на спидометр и на одометр.

Стрелочные приборы соединяются с платой панели посредством пружинных контактов. Могу предположить, если стрелки не снимались, то для снятия платы приборы пружинки-контакты приборов вытаскивались из гнезда. Может один из них у спидометра ослаб/выскочил/был неправильно вставлен обратно?
А как получилось, что одометр ожил? Сам по себе или как?
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Ferera
сообщение 26.9.2019, 8:32
Сообщение #346


Новичок
*

Группа:
Новичок
Сообщений: 2
Регистрация: 25.9.2019
Вне форума


Репутация:   0  


Цитата(SSh @ 25.9.2019, 19:55) *
Сигнал с датчика скорости поступает на приборку один - на 12 контакт, а там дальше обрабатывается процессором и идет и на спидометр и на одометр.

Стрелочные приборы соединяются с платой панели посредством пружинных контактов. Могу предположить, если стрелки не снимались, то для снятия платы приборы пружинки-контакты приборов вытаскивались из гнезда. Может один из них у спидометра ослаб/выскочил/был неправильно вставлен обратно?
А как получилось, что одометр ожил? Сам по себе или как?


Подергал контакты. В общем нашел проблему, при разборке видимо задел стрелку и она утопилась. Вытащил ее и поставил на место, все заработало. Показания бьются с бортовиком 1 в 1, но стрелка отрывается только на скорости 10-12 км/ч от ограничителя (может и раньше так было). Мозолит это глаза, похоже буду стрелку чутка поднимать.
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Electric
сообщение 14.1.2020, 14:11
Сообщение #347


Супер Технический Маньяк
*****

Группа:
Технический Маньяк
Сообщений: 865
Регистрация: 14.6.2012
Вне форума


Репутация:   5  


Здравствуйте. У меня были индикаторы P R N D 3 2 L на приборке, провода к этим режимам тянул напрямую с мозгов, там к каждому +12В. Теперь я поставил Оптитрон с P R N D Ds L. Лапы на Ds и L отсутсвуют. Планирую их вернуть обратно. Как будет себя везти индикация при включении режимов 3 или 2? и Будет ли проблема с пинками коробки? Помогите советом, т.к. режимы 3 2 L использую часто и их крайне не хватает в приборке

Экранчик скоростей в моем отптироне естественно отсутствует .
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
SSh
сообщение 14.1.2020, 16:03
Сообщение #348


Технический Маньяк-Гуру
*******

Группа:
Администраторы
Сообщений: 6992
Регистрация: 3.6.2009
Из: Армения
Вне форума
Авто: Lancer IX, AT

Репутация:   261  


Цитата(Electric @ 14.1.2020, 15:11) *
режимы 3 2 L использую часто и их крайне не хватает в приборке

http://forum.amadeus-project.com/index.php?showtopic=5191

У меня была проблема после смены приборки, подробности - http://forum.amadeus-project.com/index.php?showtopic=1341
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Electric
сообщение 14.1.2020, 20:10
Сообщение #349


Супер Технический Маньяк
*****

Группа:
Технический Маньяк
Сообщений: 865
Регистрация: 14.6.2012
Вне форума


Репутация:   5  


Цитата(SSh @ 14.1.2020, 16:03) *
Цитата(Electric @ 14.1.2020, 15:11) *
режимы 3 2 L использую часто и их крайне не хватает в приборке

http://forum.amadeus-project.com/index.php?showtopic=5191

У меня была проблема после смены приборки, подробности - http://forum.amadeus-project.com/index.php?showtopic=1341


Спасибо за ответ. Да, я ознакомился с этой темой, полагаю проблемы были из-за экранчика и внутренних компонентов приборки... Но ведь в моем оптитроне маленького дисплея нет

Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
SSh
сообщение 14.1.2020, 20:26
Сообщение #350


Технический Маньяк-Гуру
*******

Группа:
Администраторы
Сообщений: 6992
Регистрация: 3.6.2009
Из: Армения
Вне форума
Авто: Lancer IX, AT

Репутация:   261  


У меня дело было не в самом дисплее, а в цепях управления, конкретно в линиях, идущих к контактам "3", "2" и "L". Попробуй отключить эти 3 линии и использовать их для управления описанным самодельным индикатором передач
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Electric
сообщение 15.1.2020, 20:10
Сообщение #351


Супер Технический Маньяк
*****

Группа:
Технический Маньяк
Сообщений: 865
Регистрация: 14.6.2012
Вне форума


Репутация:   5  


Прозвонил тестером, Ds соответсвует положению 2, L = L, а вот при положении 3 ничего не загорается. Да и на плате ножка остается свободной. Ну мне подходит в принципе. Не бывает в природе оптитронов для наших коробок с 32L.
после установки приборки коробка ведет себя адекватно, изменений в работе не наблюдаю.
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
denson
сообщение 18.3.2020, 0:16
Сообщение #352


Начинающий Технический Маньяк
**

Группа:
Технический Маньяк
Сообщений: 61
Регистрация: 4.4.2013
Из: украина, черкаго
Вне форума


Репутация:   0  


Подскажите многоуважаемые товарищи форумчане!!!
Короче езжу с ленивыми поворотниками сделанными по схемам выложенными на амадеус форуме, делал сам, все отлично, полет нормальный уже лет 4. В чем собственно вылезла проблемка, немного займу ваше внимание буквами.
На днях начала дребезжать плата ленивок на подрулевом переключателе, переклеил, но оторвался провод на 46 пин колодки приборов, который даёт аварийку при движении задним ходом, я смотал его и засунул под приборку, недосмотрел, был немного он оголен, возможно мог сконтактить с массой.
На утро завожу авто, коробка АКПП, передергиваю на D, проходя через R, идёт удар АКПП на всех режимах, и коробка переходит в аварийный режим и чек на приборке (ошибка p1751, малая скорость соленоида). Вечером начитавшись полез смотреть, нашел сгоревший предохранитель в салонном блоке #21 на 7.5 А. Реле в капотом блоке менял местами все ок. Поменял предохранитель, сбросил ошибку, тыкаю АКПП опять удар и аварийный режим. Смотрю опять сгорел предохранитель 21. Делал разные манипуляции, менял релюхи местами, решил все таки вспомнить предыдущую свою бочину и заизолировать провод от 46 пина приборки, поменял предохранитель на новый и все Ок. Пока все нормально, поезжу потестю.
Сам не понял из-за чего было пробой предохранителя.
Вопрос: могло бы быть сгорание предохранителя #21 в салоне из-за того что возможен был контакт на корпус пина #46 приборки???
Ещё раз извиняюсь за оффтоп....
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
DjuffinHally
сообщение 25.5.2020, 18:42
Сообщение #353


Новичок
*

Группа:
Новичок
Сообщений: 2
Регистрация: 25.5.2020
Вне форума
Авто: Lancer IX, 1.6

Репутация:   0  


Господа, добрый день!

Возникла проблема следующего характера: при включенном зажигании, не заведенной машине, опущенном ручнике и нормальном уровне тормозной жидкости горит индикатор тормоза на приборной панели. Горит почти в полным накалом. Если поднять ручник, то свечение станет чуть ярче.
После запуска тормоз гаснет синхронно с контрольной лампой зарядки.
Если при включенном зажигании скинуть разъем с РР на генераторе, то лампа тормоза и зарядки гаснут. При этом, лампа тормоза реагирует на ручник.

На сколько я понял из схемы, контрольные лампы управляются минусом.
Такое чувство, что где-то в приборке возникает пробой и лампа тормоза подтягивается на минус.

Машина 04 года, панель вот такая
Подскажите пожалуйста куда капать.
Буду крайне признателен, если у кого найдется схема панели.
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
Titus
сообщение 25.5.2020, 22:28
Сообщение #354


Don Amadeus
*******

Группа:
Главные администраторы
Сообщений: 29658
Регистрация: 19.2.2009
Из: Russia, Sevastopol
Вне форума
Авто: Lancer IX-1.6 MT Turbo, Honda Accord IX-2.4 AT Executive.

Репутация:   458  


DjuffinHally, приветствую, два вопроса - не запараллелены ли данные лампы проводками в приборке? Мало ли какое чудо может быть после предыдущего хозяина.

И основное - горящие две эти лампы - индикация проблемы генератора - что творится в бортовой сети, может быть, начать именно с этого стоит? smile.gif
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post
DjuffinHally
сообщение 27.5.2020, 13:35
Сообщение #355


Новичок
*

Группа:
Новичок
Сообщений: 2
Регистрация: 25.5.2020
Вне форума
Авто: Lancer IX, 1.6

Репутация:   0  


Цитата(Titus @ 25.5.2020, 22:28) *
DjuffinHally, приветствую, два вопроса - не запараллелены ли данные лампы проводками в приборке? Мало ли какое чудо может быть после предыдущего хозяина.

И основное - горящие две эти лампы - индикация проблемы генератора - что творится в бортовой сети, может быть, начать именно с этого стоит? smile.gif


Titus, проводка в стандарте. Машина все время в одних руках). Плюс убедился визуально.
Лампа генератора работает штатно, т.е. гаснет после запуска машины.

Опишу состояния:
- машина не заведена, ручник опущен: горит лампа гены и ручника почти в полный накал;
- машина не заведена, ручник поднят: горит лампа гены и ручник в полный накал;
- во время запуска при опущенном ручнике: лампа гены и ручника гаснут синхронно;
- машина заведена, ручник опущен: ничего не горит;
- машина заведена, ручник поднят: горит лампа ручника в полный накал.

Манипуляции с отключением разъема РР производилась, чтоб убедиться в связи двух ламп. Скинул фишку - обе лампы погасли (машина заглушена, включено зажигание).
Подозрения на датчик уровня тормозной жидкости и концевик ручника тоже отмел, отключив от них фишки. Лампа ручника при этом по-прежнему горела почти в полный накал (машина заглушена, включено зажигание).
По ссылке видео работы приборки: https://drive.google.com/file/d/1QOewpjATHx...iew?usp=sharing

Сообщение отредактировал DjuffinHally - 27.5.2020, 13:46
Go to the top of the page
¬
Вставить ник в форму быстрого ответа
+Quote Post

18 страниц V  « < 16 17 18
Reply to this topicStart new topic
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Быстрый заказ, позвонить +7-978-708-85-73
Дроссель Amadeus Productions. Быстрый заказ по телефону.
(Viber, WhatsApp, Telegram)
Amadeus Productions Дроссельный узел на Lancer IX 1.6 (4G18), 2.0 (4G63) и другие моторы
Облегченный маховик на 1.6 (4G18) и другие моторы
Облегченные шкивы на 1.6 (4G18) и другие моторы
One-touch или "Ленивые поворотники", V-2019